Torch bug

Don Kanaille

Currently, using the torch as a weapon is only possible in slow-motion. Everything else moves and behaves fine with the regular speed, but when I swing the torch the strike is much slower than the strike of even a sledgehammer and it doesnt speed up. Rest of the body, enemies etc. move at regular speed. Re-installing Exanima did not fix that bug.

What happened: The torch worked fine on my first install. At some point I found a key and tried to open one of the locked doors from the beginning. Klicking didnt work, so I dragged the key from my inventory over the door, hoping they would interact. I then let go of the key, which either dropped or vanished inside the door as I couldnt find it anymore. I then tried to restart and selected "New Game", which is when the game crashed. It kept crashing every time I tried to start or continiue story mode from there on. A PC restart fixed the issue, but since then the torch is bugged. As I said, restarting and even re-installing did not fix that bug.

It is far from game-breaking, just slightly annoying as fighting the first enemies in the dark with barrel lid and torch was my favorite way of defeating them. I´m also slightly concerned that re-installing didnt work.

PS: I´m sad that I cannot light candles with the torch :>

Don Kanaille

thats a weird bug, just had it myself. quite fun.
this should probably have been posted in the "bugs and technical issues" forum though ;)
You´re right. I tend to forget that one because it is hidden inside the Insider forum and not visible from the main forum page. As there were already bug-threads here I didnt think twice about it.


© Copyright 2019 Bare Mettle Entertainment Ltd. All rights reserved.